CSDN博客

img beat30

eclipse 3.0 启动出错(SAXParserFactory找不到)的解决办法

发表于2004/10/14 10:07:00  1167人阅读

分类: Java

以下摘自: http://blog.itpub.net/post/325/1535

--------------------------------------------------------

错误日志记录如下:

eclipse.buildId=I200405211200
java.version=1.3.1_13
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=zh_CN

java.lang.ClassNotFoundException: javax.xml.parsers.SAXParserFactory
 at java.net.URLClassLoader$1.run(Unknown Source)


仔细看看java的版本,其实很简单

3.0的 eclipse要的jdk版本比较高,怎么也得1.4以上吧:-)

换了个1.5的,就ok了。
-------------------------------------------------------------------
为什么会出现这种情况呢?我回想了一下我出现这个错误的
过程,是因为最近我安装了一次oracle 9.2.0.1, 结果,系统环境
中的JRE 就变成了 oracle 自带的 jdk 1.3.1. 所以出现了上面的
情况。

阅读全文
0 0

相关文章推荐

img
取 消
img