CSDN博客

img crazy82

终于摆平了Eclipse的开发环境

发表于2004/10/15 17:31:00  947人阅读

前几天Eclipse3.0.1平台的中午语言包发布了,满心欢喜的准备使用中文版的Eclipse!安装之后发现无数问题,于是干脆来了个重装。
经过了N次安装失败的过程,什么汉化不完整,Eclipse启动不了等等…………终于大功告成!
发现问题的关键出在EMF和GEF这两个东西身上,只要把他们两个的版本控制好,就不会有问题。
现在列举所用的版本号和NL包如下:
EMF:emf-sdo-xsd-SDK-2.0.1
GEF:GEF-SDK-3.0.1
VE:VE-SDK-1.0

NL_EMF:NLpack-emf-sdo-SDK-2.0.0
NL_GEF:NLpack-GEF-ALL-3.0.1
NL_VE:NLpack-VE-SDK-1.0.x
发现以上组合没有问题,否则VE会报错,莫名其妙的错。
比较可惜的是忘记把上次的IDE配置保存起来了,又要重新配置了,郁闷啊!

上次自己改的Struts Studio6.2的破解今天也发现了两个问题,呵呵,都顺利解决。
现在用的Eclipse连帮助都是中文,爽啊,不过Struts Studio还是英文的,略有不爽,哪天有兴趣自己汉化一下算了。

 

阅读全文
0 0

相关文章推荐

img
取 消
img