CSDN博客

img destinyd

HAML安装

发表于2008/9/30 9:02:00  395人阅读

分类: Ruby on rails

First of all, you need to install the Haml gem. Most people will just want to use the most recent stable release. To get it, just run

gem install --no-ri haml

If you want to use the latest and greatest stuff in Haml, though, you'll need to install it from Git. To do so, run

git clone git://github.com/nex3/haml.git
cd haml
rake install
 
赋予程序方法
haml --rails path/to/app
还有要注意的就是
写完的文件保存为.haml
RAILS会自动在VIEW中寻找对应controller的HAML的
0 0

相关博文

我的热门文章

img
取 消
img