CSDN博客

img huaiyuren

eclipse 参考手册(二)

发表于2004/3/16 14:28:00  996人阅读

二、安装编辑jsp的插件:

Eclipse作为一个java应用的IDE,使用非常方便,但是对于Jsp的开发支持还显得不够,在这里向大家推荐一个eclipseplugins来协助JSP开发。这个名称叫lomboz,不但支持JSP语法高亮显示,还有Code Assist功能,可以与Jbuilder媲美。下面简要介绍一下eclipse2.1结合Tomcat开发Jsp的过程。

开发环境

1.       软件

名称

安装路径

下载网站

j2sdk1.4.1_02

D:/j2sdk1.4.1_02

http://java.sun.com

eclipse2.1

D:/eclipse2.1

http://www.eclipse.org/

Tomcat 4.0

E:/Tomcat 4.0

http://java.apache.org/

lomboz.21

D:/eclipse2.1/plugins

http://www.objectlearn.com/

2.       注意:

o        如果你使用eclipse2.0,那么请你下载2.1,在2.0下我尝试很多次都没有配置好lomboz.

o        以上是我电脑的安装路径,方便大家对照后面的配置进行修改

3.       配置软件

下载好各软件,依次安装JDKTomcat, eclipse2.1, 首先保证你的tomcateclipse2.1能够独立运行。

lomboz.21.zip解压缩后到把com.objectlearn.jdt.j2ee整个文件夹复制到eclipse2.1plugins下。

配置eclipse2.1

1.启动eclipse2.1,进入菜单【window--->Preference--->Java--->Classpath variables】选择【New】建立nameJDK_TOOLS Path为你JDKTools.jar的路径.[如:D:/j2sdk1.4.1_02/lib/tools.jar]

同上,新建nameTOMCATpathTomcat安装目录.[如:E:/Tomcat 4.0] 进入【window--->Customize Perspective--->Window>Show View 选择Lomboz J2EE View 然后选择【Other>Lomboz Actions】保存退出之后在你的eclipse2.1的工具栏中,如图位置,多一个按钮

2.进入【window】-【Preference】-【Java】-【new Project】,如图设置

配置lomboz.

启动eclipse2.1,菜单【window】-【Preference】选择【Lomboz】如下图

在【LomBoz】的【JDK Tools.jar】设定你的JDK中的tools.jar的完全路径(包括文件)[如:D:/j2sdk1.4.1_02/lib/tools.jar],对照修改即可。

选择【Server Definitions】如图

选择 Server types】中选择 Apache Tomcat v4.0.1/4.0.2设定好你的Tomcat的目录,参照上图设定,Application Server Directory E:/Tomcat 4.0ClassPath Varible name 为上面设定的TOMCAT Classpath Varible E:/Tomcat 4.0 点【Apply】按钮,再查看【ClassPath】选项页,如果设置正确,那么应该是如下图所示,如果设置错误,Server Libraries会显示错误标记。

 

 

0 0

相关博文

我的热门文章

img
取 消
img