CSDN博客

img patrickip

JBoss-IDE 1.2.2 安裝

发表于2004/3/10 13:42:00  1082人阅读

JBoss-IDE 1.2.2 安裝:

 

前言:

JBoss-IDE Eclipse 裏的一個 plugin, 所以現在支援 Eclipse 2.1.x 系列和 Eclipse 3.0.x 系列, 請先下載及安裝 Eclipse (www.eclipse.org).

 

安裝 JBoss-IDE Eclipse 2.1.x 系列

步驟:

1.          啟動 Eclipse.

2.          在主菜單列中按 ‘Window’ -> ‘Open Perspective’ -> ‘Install/Update’

3.          在左下手邊的視窗右擊選 ‘New’ -> ‘Site Bookmark’ ‘Name’ 填入 ‘JBoss-IDE’, URL 填入 http://jboss.sourceforge.net/jbosside/updates’.

4.          接著等 Eclipse JBoss 下載資料後會出現兩條選擇樹列, ‘JBossIDE 1.0/Eclipse 2.1’, 再選 ‘JBoss-IDE 1.2.2’, ‘Install’ 再按 ‘Finish’.

5.          安裝後 Eclipse 要重新啟動.

 

安裝 JBoss-IDE Eclipse 3.0.x 系列

步驟:

1.      啟動 Eclipse.

2.      在主菜單列中按 ‘Help’ -> ‘Software Updates’ -> ‘Find and Install....’

3.      再按 ‘Add Update Site’, ‘Name’ 填入 ‘JBoss-IDE’, URL 填入 ‘http://jboss.sourceforge.net/jbosside/updates’.

4.      接著選 ‘JBoss-IDE 1.0/Eclipse 3.0’, ‘Install’ 再按 ‘Finish’.

5.      安裝後 Eclipse 要重新啟動.

 

提示:

如果你是經 proxy 上網, 你要去 ‘Window’ -> ‘Preferences’ -> ‘Install/Update’, ‘Enable HTTP Proxy Connection’, 再填入 proxy 的網址數字及端口. 你也可以令 Eclipse 檢查 JBoss-IDE 最新的版本, ‘Window’ -> ‘Preferences’ -> ‘Install/Update’ ‘Help’ -> ‘Software Updates’ -> ‘New Updates’. 如想知道更多, 可去 Eclipse 文檔中的 ‘Install/Update Manager’ 看看.

 

XDoclet 升級

 

JBoss-IDE 會在

‘$ECLIPSE_HOME/plugins/org.jboss.ide.eclipse.xdoclet.core_x.y.z/’ 的資料夾中找尋 XDoclet 的模塊, x.y.z JBoss-IDE 的版本. 你可以在這個資料夾中新增或刪除 XDoclet的模塊, 但一有改動後要更新 XDoclet module data.

 

當啟動 Eclipse , ‘XDoclet code assist’ 會找尋快取記憶中的資料, 如那裏有資料的話, 它會在那裏提取, 所以如要手動強制更新 XDoclet 中的 module data , 主菜單列中按 ‘Window’ -> ‘Preferences’ -> ‘JBoss-IDE’ -> ‘XDoclet’ (Refresh XDoclet Modules) -> ‘Assist’ (Refresh XDoclet Data), 記得要同時更新 module data.

 

出處

http://prdownloads.sourceforge.net/jboss/Install-1.2.2.pdf?download

 

0 0

相关博文

我的热门文章

img
取 消
img