CSDN博客

img zyb_8022

eclipse3.2.1+eclipseme1.6.6+nds3配置

发表于2008/9/28 9:44:00  414人阅读

曾经学习过一段时间j2me,后来找工作都没有机会从事这方面的开发,就放下了。今天心血来潮,兴趣突发,又配置了环境,想试试

我的是eclipse3.2.1+eclipseme1.6.6+nds3配置

eclipse3.2.1是以前装的,工作也用它,先在eclipse目录下建立eclipseme/eclipse文件夹,然后在links文件夹下建立eclipseme.link文件,在eclipseme.link文件中输入path=eclipseme,保存。

eclipseme下载后文件名是eclipseme.feature_1.6.6_site.zip,解压后,把eclipseme.feature_1.6.6_site下的plugins文件夹拷贝到刚才建立的eclipseme/eclipse文件夹下,eclipseme安装完成

安装nds3时选择集成的ide----eclipse,然后依次选择eclipse的安装路径,再选择nds的安装路径。打开eclipse点击“窗口”->首选>j2me->device managerment,右侧点击import->brows选择nds的安装路径->refresh,能够查找到nds默认的nokiasdk

0 0

相关博文

我的热门文章

img
取 消
img